Unify API - 502 Bad gateway response
Incident Report for Apideck
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 18:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2023 - 18:29 CEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 17:46 CEST
Investigating
We are currently investigating this issue, where the API returns a 502 Bad gateway response.
Posted Jul 18, 2023 - 17:46 CEST
This incident affected: Unify (Unify API).