All vercel hosted credentials have been rotated across Apideck application
Posted Apr 20, 2026 - 15:31 CEST
Investigating
While there is no evidence Apideck systems have been affected by the Vercel breach, we are rotating all sensitive keys to ensure the protection of our applications hosted with Vercel.
Posted Apr 20, 2026 - 09:40 CEST
This incident affected: Ecosystems, Developer docs, Web application, and Cloud catalog.