Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2025 - 10:20 CEST
Scheduled
We will perform scheduled maintenance to improve the performance and scalability of our logging infrastructure. No downtime is expected, and all services will remain available throughout the maintenance window.
Impact: Minimal impact expected. You may notice slight delays in log access or search during the maintenance.
Posted May 21, 2025 - 10:32 CEST
This scheduled maintenance affected: Unify (Logs).