Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2025 - 13:00 CET
Scheduled
We are conducting a scheduled security maintenance to address a precautionary security measures to prevent from shai-hulud malware.
Expected impact: - We are working to minimize any service disruption during this maintenance. However, users may experience brief connectivity issues or elevated response times during the credential rotation process.
Posted Nov 26, 2025 - 13:45 CET
This scheduled maintenance affected: Unify (Unify API, Proxy API, Vault API, File Storage API, Webhooks, Logs, Connector API) and Ecosystems, Developer docs, Support, Web application, Cloud catalog.