HTTP logs temporary unavailable

Incident Report for Apideck

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 22:32 CET

Investigating

We are currently investigating this issue.
Posted Mar 14, 2023 - 22:12 CET
This incident affected: Unify (Logs).