Vault misconfiguration
Incident Report for Apideck
Resolved
We experienced a misconfiguration error during Vault configuration that caused an issue for a small number of integrations. The issue has been identified and resolved.
Posted Mar 20, 2023 - 10:30 CET
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 10:00 CET
This incident affected: Unify (Vault API).