Delivery issues for webhooks
Incident Report for Apideck
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 17:34 CEST
Monitoring
A fix has been implemented and we are monitoring the webhook delivery.
Posted Aug 28, 2023 - 17:16 CEST
Investigating
We are currently investigating this issue.
Posted Aug 28, 2023 - 16:33 CEST
This incident affected: Unify (Webhooks).