Logs Processing System Degradation

Incident Report for Apideck

Resolved

This incident has been resolved.
Posted May 14, 2025 - 20:48 CEST

Investigating

We are currently experiencing an issue with our Logs processing system since May 14, 2025 at approximately 16:18 UTC. New logs are not being properly processed at this time.

Impact:
- New logs are not being processed into our analytics system
- Historical logs remain accessible
- Reading logs through your admin Portal is not impacted

Our engineering team is actively working to resolve this issue. We will provide updates as we make progress toward resolution.
We apologize for any inconvenience this may cause and appreciate your patience.
Posted May 14, 2025 - 20:07 CEST
This incident affected: Unify (Logs).